Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Forum problems when using Firefox 18
03-02-2013, 11:44 AM
Post: #1
Forum problems when using Firefox 18
I've recently updated to Firefox 18, and the buttons on the forum post editing page aren't working. This is a known issue with MyBB (see this page) and there's a fix for it in MyBB version 1.6.9.

Please could you update the OpenHome forum to MyBB 1.6.9, as it's quite inconvenient having to work around this. Many thanks!
Find all posts by this user
04-02-2013, 04:25 PM
Post: #2
RE: Forum problems when using Firefox 18
(03-02-2013 11:44 AM)simoncn Wrote:  I've recently updated to Firefox 18, and the buttons on the forum post editing page aren't working. This is a known issue with MyBB (see this page) and there's a fix for it in MyBB version 1.6.9.

Please could you update the OpenHome forum to MyBB 1.6.9, as it's quite inconvenient having to work around this. Many thanks!

Thanks for the link to a fix. We'll investigate updating MyBB but this won't happen immediately I'm afraid.

We will fix this but, as a workaround of sorts, I recently switched from Firefox to Chrome and have found it to be a significant upgrade over Firefox. You could take this as a chance to audition an alternative browser Smile.
Find all posts by this user
22-02-2013, 12:15 PM
Post: #3
RE: Forum problems when using Firefox 18
We've now updated to MyBB 1.6.9 so you'll hopefully be able to use Firefox again.
Find all posts by this user
22-02-2013, 03:18 PM
Post: #4
RE: Forum problems when using Firefox 18
(22-02-2013 12:15 PM)simonc Wrote:  We've now updated to MyBB 1.6.9 so you'll hopefully be able to use Firefox again.

Thanks very much! I'm posting this using Firefox, and it's working fine. Smile
Find all posts by this user


Forum Jump: